! プラグインについて

@secure=true で動作しないプラグインはインストールしない。

プラグイン以外のファイルをインストールする必要のあるものは基本的にインストールしない。

WEB から設定できない設定をする必要があるものは基本的にインストールしない。

それ以外は、プラグイン選択プラグイン (01sp.rb) を積極的に利用しながらいろいろインストールする。

基本的に、[[旧・第一で使えるもの|http://www.tdiary.net/howto.rhtml#plugins]] + 絵日記 + [[tdiary-users:TrackBack]] + カテゴリ機能 + 新作を適宜追加 です。

なお、title_list プラグインの第 2 引数は廃止されました (旧・第一 tDiary.net と非互換) ので、ご注意下さい。

毎日 [[namazu|http://www.namazu.org/]] のインデックスを生成していますので、プラグインによる検索フォームもぜひご活用ください。ヘッダの設定に
 <%=namazu_form%>
を追加するだけで使えます。